Systemanforderungen

Desktop Browser-Unterstützung

Schlaufux basiert auf den raffinierten Funktionen, die in modernen Browsern zu finden sind. Um Schlaufux nutzen zu können, musst du einen der unten aufgeführten Browser verwenden:

  • Microsoft Edge: Neuste Version
  • Google Chrome: Neuste Version
  • Mozilla Firefox: Neuste Version
  • Apple Safari: 13+

Schlaufux funktioniert möglicherweise nicht richtig mit Beta- oder Vorabversionen dieser Browser. Lade die neueste kommerzielle Version herunter, um das beste Erlebnis zu haben.

Mobile & Tablet Browser-Unterstützung

Schlaufux funktioniert mit den jeweils neusten Versionen aller gängigen Browser auf Smartphones und Tablets. Dabei ist es wichtig, dass dein Betriebsystem (Android OS oder iOS, iPadOS) jeweils auf dem neusten Stand sind. 

Andere Browser

Für andere Browser oder bspw. die Ansicht auf Apple TV oder einem Smart TV können wir nicht garantieren, dass Schlaufux einwandfrei funktioniert. Wenn dir etwas auffällt, schreibe uns doch eine E-Mail an support@schlaufux.ch mit möglichst vielen Details: Wo auf der Website tritt das Problem auf? Welchen Browser und welches Betriebssystem verwendest du?

Brauchen Sie noch Hilfe? Kontakt Kontakt